Personal and/ or Business Online Banking Interruption
Incident Report for Hingham Institution for Savings
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 19:13 EDT
Update
We believe we have resolved ongoing issues with our Business Mobile App and we are restoring this services to "Operational" status. We continue to implement fixes for our Business Online web service. Thank you for your patience.
Posted Apr 15, 2020 - 18:08 EDT
Update
We have implemented a fix for our Business Mobile App and continue to monitor it for stability. Customers should now be able to access this service. Until we are confident in the stability of the fix, we are maintaining this service in "degraded" status. We continue to implement fixes for our Business Online web service. Thank you for your patience.
Posted Apr 15, 2020 - 16:54 EDT
Update
We believe we have resolved ongoing issues with Personal Mobile application and we are restoring these services to "Operational" status. We continue working to restore the other services.
Posted Apr 15, 2020 - 15:45 EDT
Update
We believe we have resolved ongoing issues with Personal Online Banking and its associated Bill Pay service and we are restoring these services to "Operational" status. We continue working to restore the other services.
Posted Apr 15, 2020 - 14:16 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2020 - 12:35 EDT
Update
We have implemented a fix for our Personal Online Banking web application and continue to monitor it for stability. Customers should now be able to access this service. Until we are confident in the stability of the fix, we are maintaining this service in "degraded" status. We continue to implement fixes for the remaining services. Thank you for your patience.
Posted Apr 15, 2020 - 12:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2020 - 11:46 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2020 - 10:34 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2020 - 09:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 09:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2020 - 09:10 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2020 - 09:00 EDT
Identified
We are experiencing intermittent issues with our Personal and Business Online Banking services, including our mobile apps. We are working to restore service as quickly as possible and apologize for the inconvenience. For immediate needs, please contact Client Services at 781.749.2200. Thank you for your patience.
Posted Apr 15, 2020 - 08:11 EDT
This incident affected: Personal Services (Personal Online Banking, Personal Mobile App, Bill Pay Services) and Business Services (Business Online Banking, Business Mobile App, ACH/Wire Transfer Services).