Hingham Savings Mobile Deposit and Transaction Processing Impact
Incident Report for Hingham Institution for Savings
Resolved
Service has been restored to our impacted systems.
Posted Jul 19, 2024 - 14:02 EDT
Update
We continue to work with our third-party partners impacted by this widespread outage. At this time we are seeing some improvement for our Personal and Business Online banking services, with users able to log in and access account information.

We continue to experience temporary application outages for the following:

- Mobile deposit and remote deposit capture applications.
- ACH transactions (direct deposits & automatic withdrawals)
- Personal Mobile Banking
- Business Mobile Banking

We apologize for the inconvenience and are diligently with our partners to restore service. Your accounts remain safe and secure.
Posted Jul 19, 2024 - 12:52 EDT
Update
We continue to work with our third-party partners impacted by this widespread outage. At this time we are seeing some improvement for our Personal and Business Online banking services, with users able to log in and access account information.

We continue to experience temporary application outages for the following:

- Mobile deposit and remote deposit capture applications.
- ACH transactions (direct deposits & automatic withdrawals)
- Personal Mobile Banking
- Business Mobile Banking

We apologize for the inconvenience and are diligently with our partners to restore service. Your accounts remain safe and secure.
Posted Jul 19, 2024 - 12:22 EDT
Update
We're continuing to experience temporary application outages due to a widespread Microsoft outage. This impacts our:

- Mobile deposit and remote deposit capture applications.
- ACH transactions (direct deposits & automatic withdrawals)
- Personal Online and Mobile Banking
- Business Online and Mobile Banking

We're working with impacted third-party partners and apologize for any inconvenience. Your accounts remain safe and secure.
Posted Jul 19, 2024 - 11:06 EDT
Update
We're continuing to experience temporary application outages due to a widespread Microsoft outage. This impacts our:

- Mobile deposit and remote deposit capture applications.
- ACH transactions (direct deposits & automatic withdrawals)
- Personal Online and Mobile Banking
- Business Online and Mobile Banking

We're working with impacted third-party partners and apologize for any inconvenience. Your accounts remain safe and secure.
Posted Jul 19, 2024 - 10:01 EDT
Update
We continue to experience temporary application outages due to a widespread Microsoft outage. In addition to the applications listed below, we have also identified impact to the following;

- Personal Online and Mobile Banking
- Business Online and Mobile Banking

We're working with impacted third-party partners and apologize for any inconvenience. Your accounts remain safe and secure.
Posted Jul 19, 2024 - 09:31 EDT
Investigating
We're experiencing temporary application outages due to a widespread Microsoft outage. This impacts our:

- Mobile deposit and remote deposit capture applications.
- Debit card transactions may also be limited ($500 purchases, $200 ATM withdrawals).
- ACH transactions (direct deposits & automatic withdrawals)

We're working with impacted third-party partners and apologize for any inconvenience. Your accounts remain safe and secure.
Posted Jul 19, 2024 - 09:25 EDT
This incident affected: Personal Services (Personal Online Banking, Personal Mobile App, HIFS Mastercard Debit Cards) and Business Services (Business Online Banking, Business Mobile App, Desktop Remote Deposit Capture).