Outgoing International FX Wire Transfers - Intermittent Processing Errors
Incident Report for Hingham Institution for Savings
Resolved
The issue with outgoing International FX wire transfers has been resolved. Outgoing International FX wire transfers are now processing normally.
Posted Mar 12, 2024 - 13:20 EDT
Investigating
We are currently experiencing a system issue that is resulting in intermittent errors when processing outgoing International FX wire transfers. Subsequent attempts to process International FX wire transfers may be successful as the issue is intermittent. We have engaged our service partners and are working to resolve the issue as quickly as possible. Outgoing domestic wire transfers and incoming wire transfers are not impacted by this processing issue and are posting normally at this time.
Posted Mar 12, 2024 - 12:58 EDT
This incident affected: Business Services (ACH/Wire Transfer Services).