Personal Online and Mobile Banking - Access Using One Time Passcode
Incident Report for Hingham Institution for Savings
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 13:51 EST
Identified
Due to an issue impacting some wireless carriers, users may not receive the one-time passcode via phone or SMS when logging in to our Personal Online or Mobile banking app. Until service is restored to the impacted wireless carriers, users can receive the one-time passcode or phone call when connected to a wifi network. We continue to monitor the status of this issue and apologize for any inconvenience this issue has caused. For immediate assistance, please contact our Customer Experience Team at 781-749-2200.
Posted Feb 22, 2024 - 11:43 EST
This incident affected: Personal Services (Personal Online Banking, Personal Mobile App).