We are continuing to monitor a service outage at the Federal Reserve that is causing processing delays for ACH electronic transactions across the U.S. banking system, including Hingham. As a result, you may experience delays in seeing electronic deposits (like payroll) or withdrawals reflected in your account. Additionally, Business Online customers may submit ACH files, and while we will process them, they may remain in a queue at the Federal Reserve until their services are fully restored. We continue to monitor these processing delays closely and thank you for your patience as the Federal Reserve works to restore service.
Posted Mar 03, 2026 - 17:44 EST
Update
We are continuing to investigate this issue.
Posted Mar 03, 2026 - 12:05 EST
Investigating
We are currently experiencing processing delays for certain electronic transactions conducted through the ACH (Automated Clearing House) network. These delays are due to ongoing technical issues at the Federal Reserve. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 03, 2026 - 09:58 EST
This incident affected: Business Services (ACH/Wire Transfer Services).