Business Online Wire Transfer Interruption
Incident Report for Hingham Institution for Savings
Resolved
This incident has been resolved.
Posted May 11, 2020 - 12:17 EDT
Update
We have identified the issue that is preventing some users from submitting their wires in Business Online. If you receive an error message while we work to restore service,please contact our Digital Banking group at 781-783-1796 and we will assist you so that you can submit your wire in Business Online.
Posted May 11, 2020 - 11:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2020 - 11:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2020 - 11:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2020 - 10:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2020 - 10:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2020 - 10:56 EDT
Identified
We are experiencing a minor issue within our Business Online Banking Wire Transfers that may prevent users from requesting a wire transfer through our Business Online Banking service. In the meantime, we ask that you reach out to our Digital Banking Group at 781-783-1796 for assistance in processing. Thank you for your patience.
Posted May 11, 2020 - 10:20 EDT
This incident affected: Business Services (ACH/Wire Transfer Services).