Support Chat Service Disruption

Incident Report for Hingham Institution for Savings

Resolved

Our chat support is back online. Thank you for your patience!
Posted Jan 09, 2026 - 15:56 EST

Identified

We are currently experiencing an outage with our chat functionality. Please call our Customer experience team at 781-749-2200 for assistance.
Posted Jan 09, 2026 - 15:42 EST
This incident affected: Third Party Stack (Intercom Intercom Web Application, Intercom Email, Intercom Web Messenger, Intercom Chats and Posts).