Incorrect Date on Account Transfer Page for Personal and Business Online
Incident Report for Hingham Institution for Savings
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 16:01 EDT
Identified
We are aware of an issue that is causing the date field on the Account Transfer page to default to Saturday July 4th. While we work to restore the correct date in Personal and Business Online, transfers may still be completed by bypassing the date field and clicking Preview Transfer and then Complete Transfer. Transfers may also be completed using our Personal and Business mobile banking apps which are not impacted by this issue.
Posted Jul 06, 2020 - 13:12 EDT
This incident affected: Personal Services (Personal Online Banking) and Business Services (Business Online Banking).